Cookies used in this website are gluten free, wheat free and dairy free. By using this website you agree to our use of cookies. More Info
Login Below
Join Us On Social Media!
Get The Model Boats App!
Apple App Store
Android app on Google Play

Help Support This Website
or enter custom amount

(Non Contributor)

Help support this free
website and donate.

£285 a year is needed to keep the website and apps online. Please consider donating £5 or more to help towards these fees.
All donations are securely managed through PayPal. Amounts donated are not published online.

Many thanks for your kind support.

Model Boats Website Team

Donation History
March 2018: 9 people
February 2018: 8 people
January 2018: 25 people
December 2017: 7 people
November 2017: 13 people
October 2017: 9 people
September 2017: 15 people
August 2017: 10 people
July 2017: 4 people

Unique Visitors This Month

Website Members

Terms and Conditions
Privacy Policy

Model Boats Website
Active Users (32)
Login or Register
To Remove This Ad

Login or Register
To Remove This Ad
>> Home > Forum > Anything Website Related > Build log photo's
Build log photo's
Author Message

Forum Posts: 9
15th Nov 2017 17:42  
>> Permalink

All my build log photos have a logo over top of photos Log in or register I do not know how to fix this Also I cannot log out on home page ?

(Fleet Admiral!)

Forum Posts: 1395
15th Nov 2017 18:16  
>> Permalink

Don't panic! 😲
Sometimes this happens, sometimes it doesn't. No apparent reason.
Another one of those 'mysteries of the universe'
The logos vanish when the pics are opened.😊
Happy building, cheers Doug 😎

Young at heart - slightly older in other places 😉 cheers Doug
Dave M
(Fleet Admiral!)

Forum Posts: 1527
16th Nov 2017 00:54  
>> Permalink

I suggest you clear the Cache file on your PC. I agree it appears to be random but I solved my problem this way. You may need to do again if the problem re-appears.

Live long and prosper