|||
Not Registered
Go AD FREE & get your membership medal
BRONZE
Less Ads
SILVER
GOLD
Ad Free
ยฃ2.50
ยฃ4.50
ยฃ6.50
Subscribe
Go AD FREE & get your membership medal
BRONZE
Less Ads
SILVER
GOLD
Ad Free
Valid 12 Months
ยฃ25
ยฃ45
ยฃ65
Donate
You Will Be Helping Towards:

  • Domain Fees
  • Security Certificates
  • iOS & Android App Fees
  • Website Hosting
  • Fast Servers
  • Data Backups
  • Upkeep & Maintenance
  • Administration Costs

    Without your support the website wouldn't be what it is today.

    Please consider donating towards these fees to help keep us afloat.

    Read more

    All donations are securely managed through PayPal.

    Many thanks for your kind support
  • Join Us On Social Media!
    Download The App!

    Login To
    Remove Ads
    Login To
    Remove Ads

    Model Boats Website
    Model Boats Website
    Home
    Forum
    Build Blogs
    Media Gallery
    Boat Clubs & Lakes
    Events
    Boat Harbour
    How-To Articles
    Plans & Docs
    Useful Links
    graupner mc-26
    6 Posts ยท 4 Followers ยท 0 Photos ยท 7 Likes
    Began 21 days ago by
    Warrant Officer
    Spain
    Latest Post 20 days ago by
    Warrant Officer
    Spain
    ( Newest Posts Shown First )
    bombero
    Warrant Officer
    ๐Ÿ‡ช๐Ÿ‡ธ Spain
    ๐Ÿ“ graupner mc-26
    21 Views ยท 2 Likes
    Flag
    Country: ๐Ÿ‡ช๐Ÿ‡ธ Spain
    Online: 2 days ago
    ๐Ÿ˜Š View Profile
    ๐Ÿ’ฌ Send PM
    IT WORKS๐Ÿ˜๐Ÿ˜๐Ÿ˜๐Ÿ˜
    Tried the advice given and tried with the transmitter 1m away( as RodC suggested, my manual says 1/2 m,) but made no difference and was unable to set the binding in the receiver as I could not reach it. I then tried Colin Hs suggestion and the system showed "trying to bind"and the alarm stopped,I set the receiver to bind and that worked, so thank you all for the advice.
    I had difficulty when I got the transmitter for my Dusseldorf fire boat and was ready to bin the Graupner transmitter and have ordered a 2019 Frsky taranis X9 lite as a replacement( now a second transmitter )so I can play to see which is better๐Ÿ˜Š
    THANK YOU AGAIN!
    Len
    Login To
    Remove Ads

    Hhager2
    Petty Officer 1st Class
    ๐Ÿ‡บ๐Ÿ‡ธ United States
    ๐Ÿ“ graupner mc-26
    24 Views ยท 1 Like
    Flag
    Country: ๐Ÿ‡บ๐Ÿ‡ธ United States
    Online: 14 hours ago
    ๐Ÿ˜Š View Profile
    ๐Ÿ’ฌ Send PM
    Try reverse the stick position. Like reverse that position Servo setting.
    Howard hager
    RodC
    Petty Officer 1st Class
    ๐Ÿ‡จ๐Ÿ‡ฆ Canada
    ๐Ÿ“ graupner mc-26
    29 Views ยท 1 Like
    Flag
    Country: ๐Ÿ‡จ๐Ÿ‡ฆ Canada
    Online: 3 hours ago
    ๐Ÿ˜Š View Profile
    ๐Ÿ’ฌ Send PM
    Try a bit more separation between TX & your RCVR, I have had something similar years ago, the components didn't like to operate when placed too close together. Say, 8' instead of having your TX almost on top of the RCVR. It's a bit awkward, but try it.
    Colin H
    Admiral
    ๐Ÿ‡ฌ๐Ÿ‡ง United Kingdom
    ๐Ÿ“ graupner mc-26
    36 Views ยท 1 Like
    Flag
    Country: ๐Ÿ‡ฌ๐Ÿ‡ง United Kingdom
    Online: 7 hours ago
    ๐Ÿ˜Š View Profile
    ๐Ÿ’ฌ Send PM
    Hi Len, I can't remember which one of my rc sets it is, but on the one it did the same, but set up by putting the throttle in full reverse while switching on it binds and works as normal .
    Just a thought, it's worth a try.
    Cheers Colin.
    Fair winds and calm waters, COLIN.
    Martin555
    Fleet Admiral
    ๐Ÿ‡ฌ๐Ÿ‡ง United Kingdom
    ๐Ÿ“ graupner mc-26
    29 Views
    Flag
    Country: ๐Ÿ‡ฌ๐Ÿ‡ง United Kingdom
    Online: 13 hours ago
    ๐Ÿ˜Š View Profile
    ๐Ÿ’ฌ Send PM
    Hi Len,
    Just an idea is the throttle trim tab set to the middle position.?

    Also do you have a three position switch on the TX ?
    You may find it needs to be set in a different position.

    Martin.
    If it looks right it probably is.
    bombero
    Warrant Officer
    ๐Ÿ‡ช๐Ÿ‡ธ Spain
    ๐Ÿ“ graupner mc-26
    33 Views ยท 2 Likes
    Flag
    Country: ๐Ÿ‡ช๐Ÿ‡ธ Spain
    Online: 2 days ago
    ๐Ÿ˜Š View Profile
    ๐Ÿ’ฌ Send PM
    Just tried to check the electrics on my Finnmarken using my graupner MC-26 transmitter.It does not want to bind with the receiver but instead starts bleeping at me and showing"Thr to high" I have set to a new boat setting,all controls are at normal positions.the voltage at the receiver from the ESC is a fraction over 6 volts
    Any ideas????
    Len๐Ÿคž



    About This Website
    Terms of Service
    Privacy Policy
    Cookies used in this website are gluten free, wheat free and dairy free. By using this website you agree to our use of cookies. More Info