|||
Current Website Support
62
Contributors
25
Subscribers
You are Not Registered
Donate for your silver medal πŸ…
Β£10
Β£15
Β£25
Β£50
Subscribe for your gold medal πŸ…
Β£1
Β£3
Β£5
Β£10
You Will Be Helping Towards:

  • Domain Fees
  • Security Certificates
  • iOS & Android App Fees
  • Website Hosting
  • Fast Servers
  • Data Backups
  • Upkeep & Maintenance
  • Administration Costs

    Without your support the website wouldn't be what it is today.

    Please consider donating towards these fees to help keep us afloat.

    Read more

    All donations are securely managed through PayPal. Amounts donated are not published online.

    Many thanks for your kind support
  • Join Us On Social Media!
    Model Boats Website
    Model Boats Website
    Home
    Forum
    Build Blogs
    Media Gallery
    Boat Clubs & Lakes
    Events
    Boat Harbour
    How-To Articles
    Plans & Docs
    Useful Links
    4

















    Followers
    Running the app on an ipad
    by Brucep πŸ‡¬πŸ‡§ ( Petty Officer 1st Class)
    πŸ“£










    Click To
    Follow
    10 Posts 9 Replies 0 Photos 16 Likes
    ( Newest Posts Shown First )
    Scratchbuilder
    Commander
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 11 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Hi Bruce.
    Glad all is ok and your up and running.
    Regards Bill.
    1
    Never give up.It will come right in the end.
    Martin555
    Fleet Admiral
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 8 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    That is good news Bruce.
    It obversely got itself in a bit of a twist.

    When to comes to modern tech the answer is switch it off and switch it on again a few times if it still dose not work then get a big hammer LOL!!

    Martin555.
    1
    If it looks right it probably is.
    Brucep
    Petty Officer 1st Class
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 3 days ago
    😊 View Profile
    πŸ’¬ Send PM
    I deleted the app, then reinstalled it and I now seem to be fully functional again.😊
    2
    Scratchbuilder
    Commander
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 11 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Bruce.
    If you have no joy by tomorrow let us know ans I will pass on to Stephen,or if you prefer you can contact him direct by PM (Fireboat) to clearly explain your problem.
    Regards Bill
    2
    Never give up.It will come right in the end.
    Martin555
    Fleet Admiral
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 8 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Hi Bill,
    No i have not passed it on to Stephen.

    I got as far as testing then a personal problem stoped me in my tracks.

    Bruce, Yoda,

    I have not had any problems using my iPad.
    I tried a reply and a new post.

    Just a suggestion try and switch off the iPad for a couple of minutes then try again.

    Martin555.(Moderator)
    2
    If it looks right it probably is.
    Scratchbuilder
    Commander
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 11 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Hi Bruce.
    I have not had any problems with my iPad which I am using now to type this.
    In truth I only use the iPad or iPhone and both are fine consistently.
    Sorry I can’t suggest what the problem may be.
    I will pass onto Stephen the technical wizard who may have an idea,or have you done so already Martin after your test.
    Regards Bill.
    Site moderator.
    2
    Never give up.It will come right in the end.
    Martin555
    Fleet Admiral
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 8 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Test2
    New post.
    I will delete.

    Martin555 (moderator)
    1
    If it looks right it probably is.
    Martin555
    Fleet Admiral
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 8 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Test.
    I will delete this.

    Martin555 (Moderator)
    1
    If it looks right it probably is.
    Yoda
    Master Seaman
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 16 days ago
    😊 View Profile
    πŸ’¬ Send PM
    The app seems to work fine on my iPhone, but I cannot even login on my iPad, the iPad just keeps crashing. Once I enter my password :(
    so if anyone has a solution or is it a bug! please let us know πŸ‘
    2
    Brucep
    Petty Officer 1st Class
    πŸ“ Running the app on an ipad
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 3 days ago
    😊 View Profile
    πŸ’¬ Send PM
    Sorry if this is already discussed elsewhere, but is anyone else having strange behaviour and crashes on an iPad?

    I submitted a new blog (which posted fine) but now the screen is the submit new blog post. I can minimise it, bit trying anything causes the app to close down. If I click on the new blog screen to close it, the app closes down.

    I've closed the app completely on the iPad, but restarting puts me straight back to the new blog page.

    Has anyone any suggestions

    Thanks
    2



    About This Website
    Terms of Service
    Privacy Policy
    Cookies used in this website are gluten free, wheat free and dairy free. By using this website you agree to our use of cookies. More Info