|||
Current Website Support
258
Contributors
10
Subscribers
You are Not Registered
Donate for your silver medal πŸ…
Β£10
Β£15
Β£25
Β£50
Subscribe for your gold medal πŸ…
Β£5
Β£10
Β£15
Β£20
You Will Be Helping Towards:

  • Domain Fees
  • Security Certificates
  • iOS & Android App Fees
  • Website Hosting
  • Fast Servers
  • Data Backups
  • Upkeep & Maintenance
  • Administration Costs

    Without your support the website wouldn't be what it is today.

    Please consider donating towards these fees to help keep us afloat.

    Read more

    All donations are securely managed through PayPal. Amounts donated are not published online.

    Many thanks for your kind support
  • Join Us On Social Media!
    Save £50 when you join Bulb
    Model Boats Website
    Model Boats Website
    Home
    Forum
    Build Blogs
    Media Gallery
    Boat Clubs & Lakes
    Events
    Boat Harbour
    How-To Articles
    Plans & Docs
    Useful Links
    0

















    Followers
    SLA Batteries!
    by figtree7nts πŸ‡ΊπŸ‡Έ ( Commodore)
    πŸ“£










    Click To
    Follow
    15 Posts 14 Replies 7 Photos 2 Likes
    ( Newest Posts Shown First )
    figtree7nts
    Commodore
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡ΊπŸ‡Έ United States
    Online: 23 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Morning Reilly4,

    Thanks, I will try that!
    As soon as my batteries are fully charged!

    Cheers, Ed
    "Fair winds calm Seas" 73's
    reilly4
    Warrant Officer
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡¦πŸ‡Ί Australia
    Online: 2 days ago
    😊 View Profile
    πŸ’¬ Send PM
    Hi Ed,
    I have MTroniks ESC's including a couple of PNP types.
    What I do is to start by moving the stick to reverse then back to the middle, (You can observe the direction of rotation). Then to the top and back to the middle. This works.
    The SLA batteries have nothing to do with the issue.
    1
    figtree7nts
    Commodore
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡ΊπŸ‡Έ United States
    Online: 23 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Night Doug,

    It's been a long day!

    Cheers, Ed
    1
    "Fair winds calm Seas" 73's
    RNinMunich
    Fleet Admiral
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡©πŸ‡ͺ Germany
    Online: 25 seconds ago
    😊 View Profile
    πŸ’¬ Send PM
    One last comment Ed then I'm done!!
    Your FS-T6 is the same as Conrad here in Germany branded HT-6 which is what I was using for my Sea Scout trials when I noticed that the rudder was reversed. Makes you think bassackwards while steering😲
    I changed it in the model memory set up and all was well. 😊
    Now I'm well and truly done. Later is the rest of another day !?
    Cheers, Doug 😎
    Young at heart - slightly older in other places πŸ˜‰ Cheers Doug
    figtree7nts
    Commodore
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡ΊπŸ‡Έ United States
    Online: 23 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Good night Doug,

    Thanks, Let me tinker tomorrow!
    I've put the batteries to charge!
    Almost my time as well for me to go to bed too!

    Cheers, Ed
    "Fair winds calm Seas" 73's
    RNinMunich
    Fleet Admiral
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡©πŸ‡ͺ Germany
    Online: 25 seconds ago
    😊 View Profile
    πŸ’¬ Send PM
    Ed, if nothing else works turn the bl...y stick upside down 😁😁😁
    Gadzooks! Methinks tis time for bedfordshire for me πŸ˜‰ G'nght all 😎
    Young at heart - slightly older in other places πŸ˜‰ Cheers Doug
    RNinMunich
    Fleet Admiral
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡©πŸ‡ͺ Germany
    Online: 25 seconds ago
    😊 View Profile
    πŸ’¬ Send PM
    Ed, you have to go into the stored settings for a particular model to save it.
    From one computer man to another - Anything you do ad hoc while operating is only in volatile RAM and, as usual, is lost as soon as you switch off.
    A simpler solution might be to just reverse the motor connections! 😁😁
    Cheers, Doug 😎
    Young at heart - slightly older in other places πŸ˜‰ Cheers Doug
    figtree7nts
    Commodore
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡ΊπŸ‡Έ United States
    Online: 23 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Doug,

    I'm using the Flysky FS-T6!
    And yes I'm doing the servo reverse.
    I can save this setting. But when I turn the controller off and then back on again. it does the same thing!
    And I have to reverse the servo function again
    I've never had this problem till now!

    Cheers, Ed
    "Fair winds calm Seas" 73's
    RNinMunich
    Fleet Admiral
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡©πŸ‡ͺ Germany
    Online: 25 seconds ago
    😊 View Profile
    πŸ’¬ Send PM
    OK Ed so what you are actually doing is reversing the effect of that channel, i.e. Servo Reverse function which reverses the output of the RX to the ESC. You need to save this setting under the Model memory 'Brooklyn' otherwise you will have to do it again every time you switch on. 😲
    What RC gear gear are you using?
    Cheers, Doug 😎
    Young at heart - slightly older in other places πŸ˜‰ Cheers Doug
    figtree7nts
    Commodore
    πŸ“ SLA Batteries!
    Flag
    Country: πŸ‡ΊπŸ‡Έ United States
    Online: 23 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Morning Doug,

    What I mean is when I push the throttle.
    To the forward position. The boat will go in reverse!
    I then have to go to the setup screen on the controller.
    I go to the throttle channel. And switch it so that it will go in the direction. I'm going in which would be forward lets say!

    Maybe this is something that only happens to the PNP ESC's.....
    "Fair winds calm Seas" 73's
    Show 5 More Posts



    About This Website
    Terms of Service
    Privacy Policy
    Cookies used in this website are gluten free, wheat free and dairy free. By using this website you agree to our use of cookies. More Info