|||
Current Website Support
257
Contributors
11
Subscribers
You are Not Registered
Donate for your silver medal πŸ…
Β£10
Β£15
Β£25
Β£50
Subscribe for your gold medal πŸ…
Β£5
Β£10
Β£15
Β£20
You Will Be Helping Towards:

  • Domain Fees
  • Security Certificates
  • iOS & Android App Fees
  • Website Hosting
  • Fast Servers
  • Data Backups
  • Upkeep & Maintenance
  • Administration Costs

    Without your support the website wouldn't be what it is today.

    Please consider donating towards these fees to help keep us afloat.

    Read more

    All donations are securely managed through PayPal. Amounts donated are not published online.

    Many thanks for your kind support
  • Join Us On Social Media!
    Model Boats Website
    Model Boats Website
    Home
    Forum
    Build Blogs
    Media Gallery
    Boat Clubs & Lakes
    Events
    Boat Harbour
    How-To Articles
    Plans & Docs
    Useful Links
    2

















    Followers
    Upload problem
    by MouldBuilder πŸ‡¬πŸ‡§ ( Warrant Officer)
    πŸ“£










    Click To
    Follow
    11 Posts 10 Replies 0 Photos 4 Likes
    ( Newest Posts Shown First )
    jbkiwi
    Midshipman
    πŸ“ Upload problem
    Flag
    Country: πŸ‡³πŸ‡Ώ New Zealand
    Online: 27 minutes ago
    😊 View Profile
    πŸ’¬ Send PM
    Thanks for that
    MouldBuilder
    Warrant Officer
    πŸ“ Upload problem
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 8 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Thank you.πŸ˜ƒ
    I promise I will finish a boat project before I start another......Maybe.
    Fireboat
    Midshipman
    πŸ“ Upload problem
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 3 days ago
    😊 View Profile
    πŸ’¬ Send PM
    Just to follow up on this one. The bug mentioned below is now fixed. If a youtube link on its own is posted, it'll accept it.

    Thanks,
    Stephen
    1
    🚀
    MouldBuilder
    Warrant Officer
    πŸ“ Upload problem
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 8 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Thanks. I have taken your advice and success!
    Thanks again for the solution.😊
    I promise I will finish a boat project before I start another......Maybe.
    jbkiwi
    Midshipman
    πŸ“ Upload problem
    Flag
    Country: πŸ‡³πŸ‡Ώ New Zealand
    Online: 27 minutes ago
    😊 View Profile
    πŸ’¬ Send PM
    I put in the Youtube video link plus put in a pic for good measure (photos/ files) and when you go back you will find it asks for a title -seems to delete your previous one but leaves the info - (if you have put in your text title/description and blurb at the start) just type in the title again and upload. Hope that works for you.
    1
    MouldBuilder
    Warrant Officer
    πŸ“ Upload problem
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 8 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Hello. This is exactly what happens for me also. I even deleted the YouTube file and reloaded to get a new link. This also failed. I have given up until I get back home later in the week. So pleased to hear that maybe it is not me.πŸ‘
    If you have sorted the problem, please can you tell me what you did to see if I have the same solution. Thanks.
    I promise I will finish a boat project before I start another......Maybe.
    jbkiwi
    Midshipman
    πŸ“ Upload problem
    Flag
    Country: πŸ‡³πŸ‡Ώ New Zealand
    Online: 27 minutes ago
    😊 View Profile
    πŸ’¬ Send PM
    Belay that last question, think I have it sorted, thanks
    jbkiwi
    Midshipman
    πŸ“ Upload problem
    Flag
    Country: πŸ‡³πŸ‡Ώ New Zealand
    Online: 27 minutes ago
    😊 View Profile
    πŸ’¬ Send PM
    I've been trying to upload a video by putting in the usual Youtube link as I've done before, but when I try to upload it I get a message tag saying I need to upload a video or photo. I've tried various ways but nothing works. Any ideas.
    1
    MouldBuilder
    Warrant Officer
    πŸ“ Upload problem
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 8 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Thanks Stephen. I will try again.
    I promise I will finish a boat project before I start another......Maybe.
    Fireboat
    Midshipman
    πŸ“ Upload problem
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 3 days ago
    😊 View Profile
    πŸ’¬ Send PM
    Hi, the media gallery does only except one video per post. If you’ve two videos, post twice πŸ‘

    Elsewhere you can include the YouTube URL’s in the post text, it’ll detect them and convert them into embedded videos.

    I wonder what format your URL’s are in? Just double check it’s the address bar URL (video link) and not the embedded share code you’re copying in.

    Thanks,
    Stephen
    1
    🚀
    Show 1 More Posts



    About This Website
    Terms of Service
    Privacy Policy
    Cookies used in this website are gluten free, wheat free and dairy free. By using this website you agree to our use of cookies. More Info