|||
Current Website Support
257
Contributors
11
Subscribers
You are Not Registered
Donate for your silver medal πŸ…
Β£10
Β£15
Β£25
Β£50
Subscribe for your gold medal πŸ…
Β£5
Β£10
Β£15
Β£20
You Will Be Helping Towards:

  • Domain Fees
  • Security Certificates
  • iOS & Android App Fees
  • Website Hosting
  • Fast Servers
  • Data Backups
  • Upkeep & Maintenance
  • Administration Costs

    Without your support the website wouldn't be what it is today.

    Please consider donating towards these fees to help keep us afloat.

    Read more

    All donations are securely managed through PayPal. Amounts donated are not published online.

    Many thanks for your kind support
  • Join Us On Social Media!
    Model Boats Website
    Model Boats Website
    Home
    Forum
    Build Blogs
    Media Gallery
    Boat Clubs & Lakes
    Events
    Boat Harbour
    How-To Articles
    Plans & Docs
    Useful Links
    5

















    Followers
    Fatal Error - Half my Profile is missing! ;-/
    by RNinMunich πŸ‡©πŸ‡ͺ ( Fleet Admiral)
    πŸ“£










    Click To
    Follow
    8 Posts 7 Replies 0 Photos 5 Likes
    ( Newest Posts Shown First )
    RNinMunich
    Fleet Admiral
    πŸ“ Fatal Error - Half my Profile is missing! ;-/
    Flag
    Country: πŸ‡©πŸ‡ͺ Germany
    Online: 3 seconds ago
    😊 View Profile
    πŸ’¬ Send PM
    Muchas graciasπŸ‘
    Hope you managed to enjoy the Bank Holiday and could let the grey cells cool down a bitπŸ˜‰

    BTW: Dodgy's query reiterates the need for the Forum Categories!
    Keep on coding man😁 All the best, Doug 😎
    Young at heart - slightly older in other places πŸ˜‰ Cheers Doug
    Fireboat
    Midshipman
    πŸ“ Fatal Error - Half my Profile is missing! ;-/
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 3 days ago
    😊 View Profile
    πŸ’¬ Send PM
    Hi Doug,

    This is fixed now. It was the way the code was handling the page layout and how much recent activity to show.

    Thanks,
    Stephen
    1
    🚀
    DodgyGeezer
    Midshipman
    πŸ“ Fatal Error - Half my Profile is missing! ;-/
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 11 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    Do we have a single place on the board for reporting website issues? It would save you looking through all the threads....
    1
    Fireboat
    Midshipman
    πŸ“ Fatal Error - Half my Profile is missing! ;-/
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 3 days ago
    😊 View Profile
    πŸ’¬ Send PM
    I’ll take a look at the error on the profile page, but it’ll be tomorrow πŸ˜‰ I’m too busy enjoying the bank holiday today 😁

    The errors in the emails were fixed recently, so that part should be ok now πŸ‘

    Stephen
    1
    🚀
    DodgyGeezer
    Midshipman
    πŸ“ Fatal Error - Half my Profile is missing! ;-/
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 11 hours ago
    😊 View Profile
    πŸ’¬ Send PM
    I have also had that error message occasionally. Seems as if this board software is rather buggy...
    RNinMunich
    Fleet Admiral
    πŸ“ Fatal Error - Half my Profile is missing! ;-/
    Flag
    Country: πŸ‡©πŸ‡ͺ Germany
    Online: 3 seconds ago
    😊 View Profile
    πŸ’¬ Send PM
    Rest assured Colin, For once - It ain't!
    😎
    Young at heart - slightly older in other places πŸ˜‰ Cheers Doug
    Colin H
    Lieutenant Commander
    πŸ“ Fatal Error - Half my Profile is missing! ;-/
    Flag
    Country: πŸ‡¬πŸ‡§ United Kingdom
    Online: 1 day ago
    😊 View Profile
    πŸ’¬ Send PM
    Yes Stephen, I have had similar problems with notifications in my emails. Thought it was my phone software.
    Cheers Colin.
    1
    Fair winds and calm waters, COLIN.
    RNinMunich
    Fleet Admiral
    πŸ“ Fatal Error - Half my Profile is missing! ;-/
    Flag
    Country: πŸ‡©πŸ‡ͺ Germany
    Online: 3 seconds ago
    😊 View Profile
    πŸ’¬ Send PM
    Hi Stephen,
    The RHS of my Profile has vanished!?
    Under the LHS is a box with this error message-
    "Recent Activity

    Fatal error: Uncaught Error: Call to a member function fetch_assoc() on bool in /homepages/28/d580901040/htdocs/hobbyland/user/index.php:172 Stack trace: #0 {main} thrown in /homepages/28/d580901040/htdocs/hobbyland/user/index.php on line 172"

    I've also noticed such error messages in several Notifications I have received recently.
    Cheers, Doug 😎
    1
    Young at heart - slightly older in other places πŸ˜‰ Cheers Doug



    About This Website
    Terms of Service
    Privacy Policy
    Cookies used in this website are gluten free, wheat free and dairy free. By using this website you agree to our use of cookies. More Info